Follow Us

Beedigital Search
Avatar


Google+

Adobe patches three vulnerabilities in Flash

Adobe on Tuesday released a security bulletin addressing three vulnerabilities in its Flash product. If you use Flash on Windows, Mac, or Linux, you should download the new version and update as soon as possible.

Via http://thenextweb.com

comments powered by Disqus


Social tagging: